New Ensage Blocking autohotkey

hello, when i start dota from ensage autohotkey dont works, maybe dota is running as administrator mode and blocking key inputs . i'm autohotkey user and please help me how to make dota see my key binds again?

Tagged:

Comments

  • landmetlandmet Posts: 97

    if script using the same hotkey what you have in dota it will block it , so you nees go in script setting and and change you key

  • ultiworldultiworld Posts: 65

    the other way would be go the ensage menu in game, choose general setting, and disable "block player in put for keybinds".
    I personally like to keep that option turned on.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!