国服客户端下无法注入ensage

dcnbdcnb Posts: 15

点击start dota2 后显示steam not running

Tagged:

Comments

  • @dcnb said:
    点击start dota2 后显示steam not running

    你是使用steam客户端还是完美客户端呢?请试试看使用steam客户端,然后以完美客户端启动。
    记得现开启ensage

  • dcnbdcnb Posts: 15

    @LOVETAIWAN 说道:

    @dcnb said:
    点击start dota2 后显示steam not running

    你是使用steam客户端还是完美客户端呢?请试试看使用steam客户端,然后以完美客户端启动。
    记得现开启ensage

    完美客户端和steam不能同时开启吧?

  • 不能> @dcnb said:

    @LOVETAIWAN 说道:

    @dcnb said:
    点击start dota2 后显示steam not running

    你是使用steam客户端还是完美客户端呢?请试试看使用steam客户端,然后以完美客户端启动。
    记得现开启ensage

    完美客户端和steam不能同时开启吧?

  • dcnbdcnb Posts: 15

    已解决 方法如下 To use the Chinese environment you have to add -perfectworld on the "Launch options" setting 供来者参考

  • didozoyadidozoya Posts: 1

    能说详细点吗? 在哪里设置? 用什么客户端?

  • Steam

  • LOVETAIWANLOVETAIWAN Posts: 37

    @didozoya said:
    能说详细点吗? 在哪里设置? 用什么客户端?

    在steam客户端里面,dota2的启动选项里面添加-perfectworld

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!