GitUpdater Error / Texture Pack

rxdcrxdc Posts: 2

Hi,

the loader can't download TexturePack from github as it seems:

Tried to restart PC and Loader itself multiple times.

Also tried to force re-download from Help menu (?) -> Install Texture.

Comments

  • NeeDforKillNeeDforKill Posts: 1,441

    Because your provider block connection to github.com , you need use vpn to download textues

  • rxdcrxdc Posts: 2

    Lol no.. it was because of TLS 1.2.

    If it were my provider it would block every github connection.

  • NeeDforKillNeeDforKill Posts: 1,441

    @rxdc said:
    Lol no.. it was because of TLS 1.2.

    If it were my provider it would block every github connection.

    yes and TLS 1.2 , There is fix in our discord channel

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!