Fps drop

anonymouseanonymouse Posts: 319

Anyone experiencing fps drop after the update? I usually get 130fps without ensage, and get 90-100 fps with ensage. Now it just barely reaches 60fps. I hope admin can reply, so I know if im the only one or everybody is experiencing it. Thanks

Tagged:

Comments

  • ChamsChams Posts: 95

    Not losing fps but I cannot see any spells...

  • NeeDforKillNeeDforKill Posts: 1,486

    That's cose some particles broken, after fix. Fps will be good again

  • TobakoLTTobakoLT Posts: 7

    @Chams said:
    Not losing fps but I cannot see any spells...

    me too

  • TobakoLTTobakoLT Posts: 7

    its unplayable for me now :(

  • TobakoLTTobakoLT Posts: 7
    edited May 12

    FIX IT PLS or tell me what i doing wrong

  • anonymouseanonymouse Posts: 319

    @NeeDforKill said:
    That's cose some particles broken, after fix. Fps will be good again

    Ah thanks, wondering why my fps is dropping. Thanks. Hope for fix soon.

  • PellePelle Posts: 5

    same issue here.

  • amdemto1amdemto1 Posts: 47

    1050 TI , 16GB RAM AND 50 FPS, IT OK HM

  • goodsam001goodsam001 Posts: 5

    is there any partial solution to this?

  • PellePelle Posts: 5

    @admin ?

  • koktaykoktay Posts: 59

    +++++++++++

  • KomnosKomnos Posts: 2

    i don't get a fps drop but i do get extreme input lag, to the point where it's unplayable. this is only in actual games, lobby seems unaffected

  • AntonRoxAntonRox Posts: 17

    Same here. I can load in, but when I join the game, choose heros, and as we all load into the game, my game just completely crashes.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!