Help me please

lire00lire00 Posts: 5

Tagged:
234.png 825.5K

Comments

  • NeeDforKillNeeDforKill Posts: 1,495

    This is test version, what must works correctly. Install and when it ask to update to 0.4.9.8 press cancel
    Your version must be 0.4.9.10

  • lire00lire00 Posts: 5

    @NeeDforKill said:
    This is test version, what must works correctly. Install and when it ask to update to 0.4.9.8 press cancel
    Your version must be 0.4.9.10

    I keep getting the same error, it asks me to download 3 programs to be able to install the program correctly, but when installing, it notifies me that.

  • NeeDforKillNeeDforKill Posts: 1,495

    @lire00 said:

    @NeeDforKill said:
    This is test version, what must works correctly. Install and when it ask to update to 0.4.9.8 press cancel
    Your version must be 0.4.9.10

    I keep getting the same error, it asks me to download 3 programs to be able to install the program correctly, but when installing, it notifies me that.

    because you need install them all

  • lire00lire00 Posts: 5

    @NeeDforKill said:

    @lire00 said:

    @NeeDforKill said:
    This is test version, what must works correctly. Install and when it ask to update to 0.4.9.8 press cancel
    Your version must be 0.4.9.10

    I keep getting the same error, it asks me to download 3 programs to be able to install the program correctly, but when installing, it notifies me that.

    because you need install them all

    thiss

  • lire00lire00 Posts: 5
  • NeeDforKillNeeDforKill Posts: 1,495

    So download and install press "Si"

  • lire00lire00 Posts: 5

    How do I come in?

  • GoldenfrozeGoldenfroze Posts: 885

    @lire00 said:

    How do I come in?

    that beta loader is not working just use the 0.4.9.8

    everything should work now since you already reinstall the redistribution I guess.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!